Service Advisory: Remote Access VPN issue due to Mac OS X 10.9

Please be advised that Mac OS X 10.9 is incompatible with the version of software now running in UIT's Remote Access VPN service. At this time there is no known work-around nor is there a date known for resolution of this issue.

Users who rely on the Remote Access VPN service should refrain from installation of Mac OS 10.9 until such time that the Remote Access VPN service is upgraded.

This Service Advisory will be updated as and when new information becomes available.

Affected versions of software:
Mac OS X 10.9 with Safari 7.0 or Firefox 24.0

The ETA on the SSLVPN release with support for Mac OS 10.9 is,
beginning to mid-December 2013:

http://kb.juniper.net/KB28278

UIT expects January 2014 as the ETA of this support to the VPN website, as
it will take some time to test and deploy.

Please direct any questions or concerns to UIT Client Services -
email: askit@yorku.ca or visit https://askit.yorku.ca