What’s NEW in Lotus Notes 8.5.1.

Minibyte
# Table of Contents

**What's in Lotus Notes 8.5.1** .............................................................................. 2  
Home Page ................................................................................................................ 2  
Open Button ................................................................................................................ 3  
Context Menus ............................................................................................................ 4  

**What's in Mail** ................................................................................................ 5  
Message Addressing ................................................................................................... 5  
Inbox Icons .................................................................................................................. 6  
Thumbnails Icon ............................................................................................................ 6  
Copy Into New ............................................................................................................. 7  
Mail Preferences –Sender Colors ................................................................................ 7  
Right-Click on Names for Actions .............................................................................. 7  
Out-Of-Office Notification ............................................................................................ 7  
Embedded Mail Thread ............................................................................................... 8  

**What's in Calendar** ............................................................................................ 9  
New Meeting Window .................................................................................................. 9  
Summary View ............................................................................................................. 10  
Unprocessed Meeting Invitations .............................................................................. 10  
View Other People’s Calendars ................................................................................. 11  
Filter Calendar ........................................................................................................... 12  

**Other Features** ................................................................................................ 13  
QuickNotes ................................................................................................................ 13  
Notebook .................................................................................................................... 14  
Toolbars and Action Bar ............................................................................................ 15  
Shortcut Keys ............................................................................................................. 15  
Preferences ................................................................................................................ 16  
Drag and drop ............................................................................................................ 16  
Contacts ..................................................................................................................... 17  
Sametime .................................................................................................................... 18
What’s in Lotus Notes 8.5.1

Home Page

Notes opens to the Home Page, a customizable page used to open the applications you use most frequently. This is the default Basics Home Page, with links to the core Notes applications (Mail, Calendar, Contacts, To Do, and Notebook):
**Open Button**

The **Open** button opens a list of core applications and bookmarks to your favorite applications, Web sites, documents, and search results; as well as files from the file system such as documents and presentations…links to just about anything!

To display the list, click the **Open** button.

![Open Button Image]

**Dock the Open list**

To display only icons in a thin list along the edge of your window, right-click **Open** and then click **Dock the Open List**. To view it as a full list once again, right click an open area of the thin list and uncheck the docking option. This option is available on the View menu as well.

To create a new bookmark on the Open button list, drag a window tab to the Open button and drop it where you want the bookmark to appear.
Context Menus

Context menus have been streamlined for Mail, Contacts, and To Do views. Right-click documents in any of these views, and you will see a more concise menu, with options relevant to the context. Additionally, you can right-click documents to mark them read or unread.

Context menu for a mail message

Context menu for a calendar entry
What’s **NEW** in Mail

### View Description

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inbox</td>
<td>New messages you have received (messages stay here until you move them to another folder or delete them).</td>
</tr>
<tr>
<td>Drafts</td>
<td>Messages that you have saved but not yet mailed.</td>
</tr>
<tr>
<td>Sent</td>
<td>Messages that you have sent.</td>
</tr>
<tr>
<td>Follow Up</td>
<td>Messages you have flagged for Follow Up at a later time.</td>
</tr>
<tr>
<td>Trash</td>
<td>Messages that you have deleted. You can undelete them up until they are purged from the database (by default 48 hours; click the &quot;More&quot; button, then Preferences to change purge interval).</td>
</tr>
<tr>
<td>All Docs</td>
<td>All saved and sent messages as well as To Do Items, Calendar entries, and saved chats.</td>
</tr>
</tbody>
</table>

### Message Addressing

There are three ways to quickly and accurately address a new message:

1. **When you start typing an address, Notes new Type Ahead feature looks for a match in recently-used addresses.**

   ![Screenshot of Mail interface showing types ahead feature]

2. **Click To to use the Select Addresses dialog box.** You can drag and drop names to the Address Fields in the dialog box.

3. **Click the “Add to Contacts” button to copy an address from the company Directory to your Contacts application to make future addressing easier.**

   **Tip:** When reading a message you have received, click the “More” action button and choose **Add Sender to Contacts** to add the sender to your Contacts.
**Inbox Icons**

Inbox icons are improved. A new Folder column in the mail All Documents view displays any mail folders that a document is in. A star now indicates unread messages.

![Inbox Icons](image)

Also, the checkbox column is no longer available to select multiple items. Hold the CTRL key while clicking items in a list to select them. You can skip items and select only the items in the list. To select multiple items that are adjacent, click on the first item. Hold the SHIFT key while you click on the last item. This will select all of the items between the first and the last, or "stretch" the selection across all items.

**Thumbnails Icon**

A Thumbnails icon has been added on the top left of the icon bar to give you a view of all open tabs in a single window.

![Thumbnails Icon](image)
**Copy Into New**

A real time saver is the **Copy Into New** action button (click the “More” action button). It is especially handy to copy a message you received into a new Message, To Do, or Calendar Entry.

**Mail Preferences – Sender Colors**

There are many Mail Preferences you can set. One preference makes it easier to find messages by automatically changing the row color of messages from selected people.

To set row colors, click the “More” action button from your *Inbox* and choose *Preferences*. Click the *Mail\Sender Colors* tab. You can type in names in the Sender Indicators fields or choose names from available directories. Partial names or domain names can also be listed. Not only will these colors apply to your *Inbox*, but also to the *All Documents* view or any folders that you create based on the design of the *Inbox*. You can set up to ten different background/text color combinations.

**Right-Click on Names for Actions**

Right-click any bolded name to perform actions using that name, such as to create message to, invite to meeting, and if there is a green box next to it, to start a chat.

**Out-Of-Office Notification**

While you are away from the office, it may be important for people who send you messages to know that you are away and cannot respond quickly. You can enable **Out-of-Office Notification** to automatically respond to messages, stating the reason why you are away and when you will return. The notifier runs during the date range you specify and runs on the Domino Server, so you don't need to leave your computer running while you are gone.

To enable the notifier, click the “More” action button and select **Out of Office**.
Set the dates and optionally a custom message. Click the **Enable and Close** button to activate the notifier. You will be given a confirmation that the notifier was enabled on your Home/Mail Server.

When you return, the notifier is automatically disabled and it sends you a message reporting who was sent notifications and when.

**Embedded Mail Thread**

When reading a message, click the **Display** action button and select **Conversation** to see the thread of the message and all of its replies.

You can also do this from your Inbox view, by clicking once on a message that has been replied to. An arrow appears between the sender and the subject. Click on the arrow and the thread appears in your inbox, while the other contents of your inbox or grayed out. To exit, click on the down-pointing arrow above the highlighted message.
What's New in Calendar

New Meeting Window
Summary View

This view lists all the entries for the time period in a condensed format for quick reference. Click the “Show” button then Summary to open a summary of Calendar Entries:

![Summary View Image]

Note: The All Calendar Entries tab in the Calendar view has been replaced with the Lists option in the Views screen on the left of your Calendar. There are three views you can open from this tab: Entries and Notices, Calendar Entries, and Grouped Entries.

Unprocessed Meeting Invitations

When you are invited to a meeting, the invitation appears in your Inbox (and Notices MiniView). Now you can also see unprocessed meeting requests in your calendar.

Ensure that the “Display unprocessed meeting requests…” is checked off from Preferences, the “Calendar & To DO” Tab, then the “Display” tab, and then the “Notices” tab.

![Preferences Image]

To change the colour of your unprocessed meeting requests, click on the “Colours” tab, and select a colour for “New (unprocessed) meetings.”
View Other People’s Calendars

If you have been given permission, you can display other people’s appointments on your Calendar or right-click the person’s name to open their calendar in a new window tab.

Click Add a Calendar to add another Notes user’s Calendar or to add calendar entries from a Google Calendar or from an iCalendar feed. The check mark next to the calendar name means the appointments are overlayed on your Calendar. Please note that adding the Google calendar does not merge the items into your Lotus Notes calendar. It only shows both calendar’s in the view. Also, when adding external calendars such as Google to your view, there will be delays in displaying your calendar while it is pulling down the information. You may want to add a calendar but have it deselected by default, only showing it when you need it.

You can specify different colours for these calendars to differentiate the data from your own calendar, and you can also turn on and off each overlaid calendar by checking or unchecking them.
Add a Calendar window

You can select the "View this calendar when offline or on a mobile device" option to take your Lotus Notes calendar offline. When Lotus Notes synchronizes your calendar with a mobile device, such as a BlackBerry, it includes 45 days before and 45 days after the current date. Note that this is done automatically from your own calendar by our BES (Blackberry Enterprise Server) for Blackberry users.

A horizontal scroll bar for Calendar views has been added. When all the header information for calendar entries cannot be displayed completely for a day in a calendar view, the day displays a horizontal scroll bar.

You can use a mouse or the keyboard left and right arrow keys to scroll with the bar, and you can display the rest of the header information for calendar entries.

Filter Calendar

Calendars can get very busy, so a helpful feature is to temporarily show just a particular class of entries. While in your Calendar, click the Show action button and Filter by.

When you pick By Chair, By Type, or By Status, you are prompted for more detail about how to filter the calendar. When you apply the Filter, three things happen:

- the non-matching Calendar Entries are temporarily removed from your calendar
- An information line appears right above your calendar to alert you that the Calendar is filtered
- the Clear button button appears below the Show button (click this button to clear filter and show all entries)
Other Features

QuickNotes

Click the blue arrow halfway down the right side of the Basics Home Page to open Quick Notes. Here you can send a Memo or click Contact, Notebook entry, or Quick reminder to create those types of Quick Notes in your Calendar or Notebook.

Note: Messages sent from QuickNotes do NOT get saved to your Mail (but the Contacts, Calendar entries, and Notebook entries you create DO get saved in their respective applications).
A new Notebook template (formerly the Personal Journal template) is included. Your notebook is a place for you to store private documents you don't want to share with others. You can use the notebook as a diary or even as a holding place to compose documents before they are ready for distribution.

Setting your notebook from a home page

Once you create a notebook application, you can access your notebook by clicking the Notebook button from a home page. You set your notebook from either a Basics or a Basics with Calendar home page.

1. If your current home page is a Basics or a Basics with Calendar home page, go to step 3; if it is not, continue to step 2.

2. Click the text Click here for home page options, and then select Basics or Basics with Calendar from the Current Home page selection list.

3. From the home page, click the text Click here for home page options.

4. Click Set Notebook.
5. Do one of the following:

<table>
<thead>
<tr>
<th>Task</th>
<th>Steps</th>
</tr>
</thead>
</table>
| Select a notebook | Select I have a notebook already, and then do one of the following:  
  - If the name of your notebook displays, click OK.  
  - Click Browse, and then select your notebook file from the list and click Open. |
| Create a notebook | a) Select I want to create a new notebook.  
  b) Provide a name for your notebook.  
  c) Check Restrict access to my notebook to ensure that only you can access your notebook.  
  Note: Restricting access does not encrypt your notebook, it simply enforces who can access it. |
| Update the design of an older notebook (previously called personal journal) | Replace the design using these steps:  
  a) Open an existing personal journal application (for example myjournal.nsf).  
  b) Click File > Application > Replace Design. (If you do not see this menu option, click View > Advanced Menus and then try this step.)  
  c) Select Notebook (8), and then click Replace. |

**Toolbars and Action Bar**

Toolbars contain shortcuts to frequently used Notes commands. The toolbars are context-sensitive to what you are doing in Notes. The action bar is where you will find shortcuts to application-specific commands.

**Shortcut Keys**

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+M</td>
<td>Create a new Message anywhere in Notes.</td>
</tr>
<tr>
<td>Insert</td>
<td>Select document(s) in a View and press Insert to toggle them read or unread.</td>
</tr>
<tr>
<td>Delete</td>
<td>Select document(s) in a View and press Delete to delete document(s).</td>
</tr>
<tr>
<td>Ctrl+Home</td>
<td>Used in a View to go to the top; press Ctrl+End to go to the bottom.</td>
</tr>
<tr>
<td>Esc</td>
<td>Close the current Window Tab to a View or document.</td>
</tr>
<tr>
<td>Right-click</td>
<td>Open a context-sensitive menu.</td>
</tr>
</tbody>
</table>
**Preferences**

Back by popular demand, you can use red text to indicate unread documents.

Click File > Preferences, and then click the Fonts and Colors preference. For the field Unread mail indication, select Plain red text. Also note that this preference provides you with an easy way to enlarge the text in the data areas of Notes, such as the Inbox and messages.

Mail signatures imported from preferences will now be ignored by all Spell Check operations.

New Spell Check preference options let you automatically correct three common typing errors: Typical spelling errors, such as "teh" instead of "the;" starting a sentence with a lowercase letter; typing two capital letters, such as JOhn.

Navigate Notes preference fields using the Tab key.

**Drag and drop**

The following actions can now all be done using the “Drag and Drop” method:

- Sametime® names or groups to Notes name fields and rich text fields.
- Names from external applications to Notes name fields.
- Search results from desktop search or IBM Lotus® Connections search to Notes documents.
- E-mail to the main or sidebar calendar to create a calendar entry.
- Calendar entries to a new date in the main or sidebar calendar to reschedule or counter.
- Documents or shortcuts from your operating system Desktop or file folder to the Open list or a Bookmark folder. For example, a Notepad shortcut to the Open list.
- Attachments from your operating system files into a new message.
Contacts

To import external contacts to your Lotus Notes Contacts, from Contacts, select File - Import Contacts. If field remapping is required, it can be done first or done in Contacts after the import.

To export your contacts and to filter which contacts and fields to export, from Contacts, select File - Export contacts.

You can view a person's business card when you hover over their name in your Inbox; e-mail To, Cc, Bcc, or type-ahead list; calendar entries and invites; Sametime Contacts list; chat windows; Activities; and more.

You can append a vCard to your signature. Click File > Preferences, expand Mail, and then click the Signature tab. Click Append My vCard.
**Sametime**

Sametime is the Lotus Notes Instant Messaging system. You can set preferences for Sametime from:

**File > Preferences > Sametime**

For example, you can have your availability status automatically change to "In a Meeting" whenever you are in a meeting scheduled in your Lotus Notes calendar.

Click the plus sign (+) beside **Auto-Status Changes** and then click **Calendar Service**. Select whether and how often to check your calendar. For the Lotus Notes calendar, enter your Lotus Notes password. Specify the password to use. Click **Apply**. Click **OK**.

To add names to your Sametime Contacts list, simply drag messages over to your sidebar or use the icon with the green plus.

To view chat history and any saved transcripts, right-click on the Sametime contact list in your sidebar and select **Chat History**.